Per garantire un funzionamento ottimale del Sistema VoIP all'interno del Sistema DSS, è necessario predisporre la rete locale (LAN) secondo specifiche precise:
Cablaggio:
Segregazione del traffico:
È consigliabile separare il traffico degli apparati IP VoIP dal traffico generico dei PC sulla LAN. Questo può essere ottenuto in due modi:
Se è presente un firewall, per garantire il corretto funzionamento del sistema, è necessario consentire il traffico verso i servizi seguenti.
È necessario disabilitare il SIP ALG su firewall e/o router.
| Abilitazioni | |
| DNS | sip.teameis.it |
| Datacenter 1 | 217.28.136.0/24 |
| Datacenter 2 | 194.76.135.0/24 |
| Porte SIP | 5060 e 5061 TCP e UDP |
| Porte RTP | dalla 10000 alla 50000 UDP |
| SIP RFC3261 | Supported |
| SDP RFC2327 | Supported |
| RFC3246 Expedited Forwarding (EF) for RTP | Supported |
| RFC2597 Assured Forwarding (AF31) for SIP | Supported |
| RFC2833 (Preferred Method) | Supported |
| RFC3264 (Preferred Method) | Supported |
| RFC2543 | Supported |
| RFC3323 & RFC3325 | Supported |
| Diversion Header (RFC5806) | Supported |
Il sistema DSS supporta il NAT Traversal, permettendo ai sistemi telefonici VoIP di effettuare chiamate anche se non hanno assegnato un indirizzo IP pubblico ma uno privato sotto NAT.
N.B.: Il NAT Traversal non è supportato per i trunk IP to IP.
| Codec | |
| G.711a | Supported |
| G.729 | Supported |
| T.38 | Supported |